Tutorial: How to use the hub with openHAB 2.3


#63

Hi Bac,

thanks for your quick response. Is this something to be fixed by you or the openhab development?
Until then, we are fine installing openhab 2.3 on the latest Mixtile firmware?


#64

Hi Dominik,

We’re suspecting that openHAB 2.4 requires a different version of ESH than the one we are using right now. In the future, when we change our ESH version, it may work with openHAB 2.4, but we cannot say for sure. OpenHAB 2.3 has been tested on our hub. It works, but it runs slow.

Bac

Mixtile Team