Mixtile Android App Update 0.6.3


#1

Hi Android users,

We have great news for you! On October 11, we updated our android app to 0.6.3. If you haven’t updated it yet, check it out on the Google PlayStore. With this update we fixed some of the bugs you had and added 4 big functions.

  • Added a function to upgrade the Mixtile Hub directly from your app
  • Added a log function so you can check out the operation of all your devices
  • Added compatibility with Alexa
  • Added the ‘Developer’ option

If you caught a mistake with this version or have suggestions for us, please let us know. You can comment on this post or write us an e-mail at support@mixtile.com

Best,

Bac

Mixtile Team


#2

Good afternoon,
I have installed the latest version of the Android app in two different terminals and I can not link the hub.
I tried with two different routers, I tried to force the update of the hub fw without success.
I have even created a WiFi network with another mobile to try to connect without using routers, but there is no way to link it. Do you have any ideas?


#3

Hi Ruben,

What I hear you say is that you want to pair your android phone with the hub, am I correct? Was it a pairing code problem or something else? It will be helpful if you can send us a few photos of the problem.

Best,

Bac

Mixtile Team


#4

Hi,
I have the same issue. The hub won’t pair with my OnePlus 3. It says the pairing code is wrong. In the same network and unchanged environment I can pair the hub with an iOS device…
Same issue before and after the update.


#5

Hi Dominik,

I think I understand the problem now. When you first set up the hub, you can use the pairing code in the back of the hub. But afterwards it will change to a new one for security reasons. To get the new pairing code, hold the reset button on the back of the hub for 5 seconds and it will sound the code. Alternatively you can go to your iPhone, click on the hub, then scroll all the way down.

Hope that helps!

Bac

Mixtile Team


#6

If I try to update from the reset button, I always get a message that says “download fail”

If I try to link via WiFi the search never ends and I can not select the hub that it finds.

the result is that I have not yet been able to link the hub, so I can not start using it.

Have you thought about generating a file that updates the firmware via USB? it would be a good option


#7

Hi @npir Ruben

Could you send us an email at support@mixtile.com. We’ll send a file so you can update the hub with a USB

Best

Bac

Mixtile Team