Cannot connect with Hub


#21

No, I haven’t.
I have only one router


#22

Do you mean the IP address of hub is totally different from WLAN?

Or could you try to connect your hub to Wi-Fi by following the link below (from step 3)?


#23

IP address of my router is totally different. Mixtile says that address is 192.168.1.255. But true address is 192.168.1.1

I’ll try to resign with email. But now it’s shown as login already


#24

The IP address of router is a bug which will be fixed soon.
Because remote access is still a bit of a problem, you can try turning App off and off several times to remotely access your hub.
“I’ll try to resign with email. But now it’s shown as login already”,About the problems of the App, would you mind to take some screenshots?


#25


#26

What you mean “turn app off and off several times”?


#27

Yes,you should force to quit the app and restart for several times to remotely access your hub.


#28

It’s right from your page.You need to logout first to resign


#29

You mean quit like this?

If yes, then I’ll try to do this about 10 times and my hub is still aren’t online


#30

Yes,but is your page like this?


#31

My page shown in previous photo…
Like yours, but mixtile hub is grey and offline


#32

Sorry, this is a probability issue. We are working hard to resolve it and will revise it as soon as possible.

You can reset your phone’s network connection, then re-enter the app, refresh the page, wait a while, if it still doesn’t ok, you can try to restart the Hub;


#33

I’ve done it!
It’s work well! I’m simply logout in local network and then login
Thank you


#34

Hi!
I have several problems with my hub.
First of all App started to crush since 1-2 seconds after load.
I deleted and reinstall app, tried to connect the device, but seen error Salt is timeout.
Then I deleted device from app and try to pair it again, but hub responced this user do not own the hub.
Then i did factory reset, and now i see Error salt is timeout again.
HTTPS GET to hub reterns this massege
{
“message”: “Mixtile-Salt-Hash is empty.”,
“errorcode”: -1
}
Heve anybody any ideas?


#35

Huh…
I sucsessfuly sloved problem, by synchronising my phone date and time with NTP server.


#37

Omm…
Now I foud anover problems:

  1. Outlet cold not connect to th hub.
    I tried to push power button for some time. I hear working relay, diode changes
    colour and it stops by pass voltage for a second.
    I trided to insert outlet with pushed button - diode slowly blinks.
    But I culd not found outlet.

  2. If i disconnecting from my home network and tried to control hub or devices, but some seconds after load app says that hub did not paired. In http get log i see “pairingState=UNPAIRED”. After connecting home network and pair device again it works again. I tried to reinstall APP, reset device, factory reset device, found some little problems thet was resolved anover reset, but still have not control hub outside home network. I think these problem appeared after update. It worked correctly 2 weeks ago.

APP version 0.6.3 (167)
HUB 1.8.18110703


#38

Hi @DrLyk

  1. Which outlet were you trying to connect? Was it the one from our starting kit?
  2. We had similar problem from other users before. The good news is the problem is fixed in the next android update. Keep a lookout for this week or latest next week.

oh and thank you for telling us about the ‘Salt-error’.

Best

Bac

Mixtile Team


#39
  1. KS-501EUR-Z from starting kit.
  2. :ok_hand: Hope you shall not left your product to die.

Over APPs used dinamic salt this problem was sloved by synchronising time in APP, or sending a message to user to update it by himself.


#40

Hi @DrLyk

  1. Please make sure the product is in our compatibility list fully tested and also make sure that the Z-wave region is the same as the one on the hub. For e.g., if you bought a hub from the U.S. then we will send you a hub that supports U.S. Z-wave frequency. And that hub will only work with U.S. Z-wave products.

  2. We are not letting our product die. In fact, we are constantly improving and updating our hub and apps. Thank you for the support!

Best

Bac

Mixtile Team


#41
  1. As I said my outlet from starter kit. It would be very strange if it uses different frequency with hub, and more strange do not see it in compatibility list.:grin:
  2. Ohhh… My Englis is too bad. I see you work hard on many problems, bugs and features. Keep up the good work! I believe in your team and will give further feedback, or do some tests, if you wish.