Cannot connect with Hub


#1

Hi,

Have some issues with connection.
I reset the Hub because the sharing function not worked, so I thought Start complete new.
But now I cannot connect to it.

For local use I cannot connect, server error and after sign in the hub is already in my account and I got also an error message. See below

Maybe you could help me.


#2

Hi @Tobias,
Please reset your hub again then keep the hub power on and online (with Ethernet) for 10 minutes. After that, reinstall the App and pair with the hub. It should help with the issue.


#3

After reset and reinstall app every time the same.
After login in the app a offline hub is shown.
If I click on it, I got the error I showed you in the first post.

To be clear the reset.
Plug the power on the Hub off.
Push and hold the reset button.
Plug power in.
Wait till hub says ready to work.


#4

Interesting.
I use an other smartphone and it works.
So seems that reinstall the app not works, but how can I delete it completely on iOS?!


#5

When you find a unpaired (offline) hub in the App. You need to remove it from the App and reset it. Then you can try to pair it wtth the App again.

About the reset.
Power off the hub.
Push and hold the reset button.
Plug power in. The light turns on and should be white.
Keep holding the reset button for 5~7 seconds untill the light turns off then release.
Wait the hub says ‘ready to work’.


#6

Got it work now.
But needed an other device to delete from the account.
On my device the screen goes always black if I tried to delete it.

And I delete the App from Settings menu in iPhone, don’t know if it makes different. But now the app don’t crash anymore.


#7

Hi @Tobias,
Ok. Glad to see that you solved the problem. I have forwarded it to my team and will follow up on the reason for this problem.


#8

If I try to use it by remote with 4G, I got an error and logged out.
It is the same error like in the second picture from the first post.


#9

Hi @Tobias,
Do you mean you got an same error when you try on 4G? Even you have already paired the hub?


#10

Correct.
And logged out.


#11

OK, I’ve forwarded to my team. We’ll try to sort this out.


#12

Hello! I can’t use my mixtile out of my local network. What options must be change to fix this problem?


#13

Hello, @Mike02,
Have you signed in your email to Mixtile Hub before (not local use) ?
If you did, please check your internet connection.


#14

I don’t understand
You mean login?


#15

Yes, did you choose to login on this page?


#16

Yes. I login here with my email


#17

Hi @Mike02,
If the hub connected to network properly, please check your internet connection, If the connection is fine, please try to refresh or reopen the App.


#18

Internet connection is OK! Other devices such as NVR, cameras and Boiler are working properly and I have access out of local network.
But mixtile didn’t work.
And in network properties there is ‘router 192.168.1.255’ but IP is 192.168.1.1


#19

And what is this mean WLAN offline?


#20

Do you have the second router in repeater mode?